alfarrizi-status - Al Farrizi Music Discord Bot Problem โ€“ Incident details

All systems operational

Al Farrizi Music Discord Bot Problem

Resolved
Operational
Started 2 days agoLasted about 3 hours

Affected

AlFarrizi Music Bot Discord Status

Major outage from 11:54 AM to 1:10 PM, Degraded performance from 1:10 PM to 3:01 PM

Updates
  • Resolved
    Resolved

    The Al Farrizi Music Discord bot has been resolved and is running normally. Thank you for your patience ๐Ÿ™

  • Identified
    Identified

    We will publish at 9:15 PM WIB, please wait and be patient ๐Ÿ™

  • Investigating
    Investigating

    We're currently updating the Al Farrizi Music Discord Bot and conducting an investigation. Please be patient, as this may take approximately 3 hours.